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|. Overview
This addendum supplements the online user manual included with your xChekPlus* software. Please use

this addendum as a reference for the following functions, which are new or changed in the xChekPlus
software version 4.0.1.65.

New
« Editing well OD values for controls and sample OD values

« Entering data manually into the xChekPlus software
» Marking wells as quantity not sufficient (QNS)

Modified
» Changing the default administrator password
* Managing system security
« Security configuration—technician tracking
* Modifying case information



II. Changing the default administrator password
xChekPlus now has a default, case-sensitive administrator password: admin
IDEXX recommends that you change your administrator password the first time you run the application.

To change the default administrator password:
1. Type the temporary password (admin, case-sensitive) in the current password field.

2. Type and confirm your new password.
3. Click OK.
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Setting a Password for security features.

To skip the password setup, click Cancel. You will be able to change the password later using the system
security function (see “lll. Managing system security”).

Ill. Managing system security

The xChekPlus system security function allows you to enable or disable system-wide changes. When
system changes are enabled, the user can perform the following functions:

» Well OD editing

» Manual plate reading

* Technician tracking

* Deleting assays, reports, languages, and readers

*» Adding/deleting custom file formats

You may also set/change the administrator password using the System Security function.



Enabling/disabling system-wide changes

1. Choose Options > Manage System Security from the menu bar to open the Security Configuration
dialog box.

The dialog box has three tabs: System Changes, Technician Tracking, and Data Editing. The System
Changes tab is selected by default.

Note: Default settings at installation:

« System changes—disabled

« Technician tracking—enabled

* Well OD and manual plate reading—disabled
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When system changes are disabled, the options on both the Technician Tracking and Data Editing tabs
are disabled (grayed out).
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2. To enable system changes, select Enable System Changes, enter the administrator password, and

click OK.
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Note: If you have not changed the default administrative password, enter admin (case-sensitive). The

Enable System Changes feature is now activated.
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Changing the administrator password

1. Choose Options > Manage System Security from the menu bar.

2. Click Change Password (if Disable System Changes is selected, click Enable System Changes to

activate the Change Password button).
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3. Type the existing password in the Current Password field.

The default administrative password for xChekPlus is admin (case-sensitive). Type the new password,

retype the new password to confirm, and click OK.
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Setting a Password for security features.

Note: We recommend that you set the administrator password once you have installed your xChekPlus

software.



Security configuration—technician tracking

Technician tracking is enabled by default.

When system changes are enabled, you may make changes to the technician tracking selection.
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When enabling technician tracking after it has been disabled, you will be prompted to enter a technician

ID.
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Note: The system does not need to be restarted when changing technician tracking options.



Security configuration—data editing

The Data Editing tab in the Security Configuration window gives you the option to enable well OD editing
and/or manual plate reading. These two functions can be enabled or disabled independently of each
other. When you install the application, both of these functions are disabled by default.

Note: To enable either or both of these features, you must enable system changes. (See
“Enabling/disabling system-wide changes).

To access the data editing security options:

1. Choose Options > Manage System Security from the menu bar.
2. Click on the Data Editing tab.

3. Select the desired options.

4. Click Close.
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Note: If you wish to prevent the ability to enable/disable well OD editing or manual plate reading, click the
System Changes tab and select Disable System Changes.

Note: Disabling system changes will not disable well OD editing or manual plate reading if they have
been enabled.



Audit Log Report

The Audit Log Report is available to view by all users and lists the following changes that have been

made to the system:

« Enabling and disabling manual plate reading and well OD editing

» Changes to the administrator password
» Well OD editing, including original and edited data
» Wells marked as QNS

To access the report:

1. Choose Options > Manage System Security from the menu bar.

2. Click on the Data Editing tab.

3. Click on the Audit Log Report button to open the report. The most recent changes will be displayed

first.
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F. Managing system security—additional features

Manage delimited file formats
To add or delete custom file formats, you must enable system changes. If you try to add a new file format
and the System Changes Disabled checkbox is selected, you will get the follow message:

Please Enable System Changes to Add Custom file format. To Enable Systemn
Changes select Optiens > Manage System Security. Return te Manage Delimited
File Formats to complete addition.

If you try to delete an existing file format and the System Changes Disabled checkbox is not selected,
you will get the follow message.
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Please Enable System Changes to delete Custom file format. To Enable System
Changes select Options > Manage System Security, Return to Manage Delimited
File Formats to complete deletion,




Deleting assays, reports, languages, or readers files

In order to delete assays, reports, languages, or reader files, you must enable system changes. If system
changes are disabled, you will get one of the following four messages, depending on what you are trying

to delete:

o .

Please Enable System Changes to delete Assays. To Enable Systern Changes

select Opticns = Manage Systermn Security, Return to Database = Assays to
complete deletion.

Please Enable System Changes to delete Reports.  To Enable Systermn Changes

select Options » Manage System Security. Return to Manage Reports to
complete deletion,

Please Enable System Changes to delete Languages. To Enable System Changes
select Options = Manage System Security. Return to Manage Languages te
complete deletion,

Please Enable System Changes to delete Readers. To Enable Systermn Changes

select Options > Manage Systern Security. Return to File » Reader Setup to
complete deletion.
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IV. Manually entering data
Manual plate reading must be enabled in order to enter data manually. See “lll. Managing system

security” to enable manual plate reading.

You can enter data manually into an existing template using either case view or plate view. The
xChekPlus software assigns the wells to cases in manual entry mode just as it does when a reader is

used.

To manually enter plate data:

1. Choose File > Manual.
2. In the Template Manager Dialogue box, select an assay and a template and click Read.

3. Enter the OD values manually in either the Plate or Case tab view. In manual entry mode, controls and
wells are temporarily populated with zeros. To enter data, click in the control or well field and enter the
desired value.
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W Test Results: Casel - AE1
Plate |Case | Graph
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m MNeg Neg Pos Pos A
0D. 0.000 0.000 0.000 0.000 0.000
S/P Inv L
Titer Inv b
Group Inv
Result Inv
B - Well
oD.
S/P
Titer
Group
Resutt
C - Well
0D.
/P
Titer
Group
Resuft ai
Assay: AE Template: Case 1
Kit Lot: Unknown Run Date: 6/20/2016
Expiration: 12/20/2011
Tech: mmd

Note: Data can also be pasted into the grid using the shortcut Ctrl+V or by right-clicking and selecting
Paste. You will only need to select the first well in the grid when pasting data; data will autopopulate in
the appropriate fields.
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4. Click the Recalculate button. xChekPlus validates the control values and recalculates all result fields.

Note: xChekPlus will alert you if the control values are invalid. Enter the correct control values and click
Recalculate before saving your plate.
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V. Editing well OD values
Well OD editing must be enabled in order to edit well values. See “lll. Managing system security to enable
well OD editing.

You can edit the optical density or the tube number of previously saved data in either Plate tab or the
Case view by selecting the cell and entering the new value.

To edit existing data:

1. Select File > Open and choose cases to edit.

2. Select the well to edit and type the new OD value.

3. Press the Tab or Enter key to exit the cell. The Recalculate button becomes enabled so that you can
update any calculated fields that are dependent on the edited well.

4. Click Recalculate after all editing has been completed. xChekPlus validates the control values and
recalculates all result fields.

Note: You must recalculate in order for your changes to be saved.

OD values can also be edited in either the Plate or Case tab view immediately after reading the plate by
selecting the cell and entering the new value.

When you recall cases by clicking File > Open to edit the control wells, you must select all of the cases on
that plate. If you haven't selected all of the cases, the Missing Cases dialogue box will open and
xChekPlus will prompt you to load the missing cases. This ensures that all test cases associated with the
plate control wells are included in the recalculation event.

| | | |
i '

1 Missing Cases

The control well you are editing is used by more cases than the ones you have
1 curmenthy selected.

The following cases are using the contral well:

T3
T4

Do you wart all of the cases using this control well to be loaded?

L -

Select Yes to automatically load all of the cases on the plate and then edit the control well. You will not be
able to edit control OD values until all cases on that plate have been selected.

VI. Using the quantity not sufficient (QNS) function
Occasionally, you will encounter samples that contain an insufficient quantity to perform the assay.
xChekPlus provides an option to remove these wells after the plate has been read.

The QNS functionality will automatically include any associated normal host cell wells or paired sample
wells associated with the selected sample.
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« To mark a well as QNS, double-click the optical density cell in the Plate or Case tab view.
* When prompted, click Yes. Click No to cancel the operation.

Note: You cannot mark plate control wells as QNS.
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VII. Modifying case information

The xChekPlus software provides you the option to modify the secondary case identifier (Case Number 2).

¥ Case: 'TEST CASE1'

Case | Population

Case Number 1

TEST
Case Number 2
Test Case 2
Wet
[Select- -]
Reason

[-Select- -]
Calendar Age

00

Sample Type
[Select- -
Bleed Date

Comment

H 41 ofl| b M
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Case Number 2 information can be entered or modified by clicking the Case Info button:

« When creating or editing a template.

« In the Plate or Case tab view after reading the plate or recalling data.

 Test Results: Case Test - AE1

¥ Edit Template - Case Test : AE
Template Name
Caze Test
F1 N 2 3 5 6 9 10 1 12
A Meg |MNeg |Fos Pos A A
B A A A A A A A A
Canrtrols
C A A A A
D

=1
Prte [ case[Graph]
Plate: 1 1 2 3 4 5 6 7 8 9 10 1 12 it
m Neg Meg Pos Pos A A A A A A A A
0D 0.042 0.041 0347 0345 3176 1.060 2560 2261 1958 3633 1713 0.953
5P 10234 |3345 827 7.289 £.254 11.785 | 5.489 2993 L
Titer 25088 8542 22916 19967 17015 33740 14658 7563 i
Group 17 8 15 13 12 18 1 7
Result Fos Fos Fos Fos Fos Fos Fos Fos
B - Well A A A A A A A A A A A A
0D 3203 1517 0651 0.562 1.855 3253 1336 3612 1689 3462 2445 1.1%6
5P 10383  |6.159 2002 1.709 5.956 10547 4251 11726 |541 11233 |7.893 3791
Titer 29361 16618 4281 4108 16020 25868 11054 33525 14425 31992 21778 5793
¥ Test Results: Case Test - AE:1
Plate | Case | Graph
Casze:'A'  Well 0.D. S/P Titer Group Result kit
h Neg 0042
A2 Neg 0.041
A3 Pos 0347
Ad Pos 0.345
AB TESTCASE1 3176 10.234 25088 17 Pos L
AB TESTCASE1 1.060 3345 8542 8 Pos 3
A7 TESTCASE1 2560 8271 22976 15 Pos
A8 TESTCASE1 2261 7.289 19967 13 Pos
A3 TESTCASE1 1958 6.294 17015 12 Pos
A1D TESTCASE1 3633 11.735 33740 13 Pos

Note: Case Number 2 information saved at the time the plate is read will autopopulate when the case
(Case Number 1 information) is reused in a template.

If you wish to change Case Number 2 information;
« Edit the case information in the template before using the template to read another plate.

OR

« Edit the case information at read time.
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